Mangle Configurasi

Sistem Operasi Mikrotik :
Mikrotik sebenarnya adalah linux yang sudah di buat sedemikian rupa oleh pengembangnya sehingga sangat
mudah diinstall dan di konfigur dengan banyak sekali fitur dan fungsi-fungsi didalamnya
Penjelasan :
- Mikrotik Router dengan 2 Network Interface Card (NIC) Ether1 dan Ether2, dimana Ether1 adalah Ethernet yang
terhubung langsung ke ISP dan Ether2 adalah Ethernet yang terhubung langsung dengan jaringan 192.168.1.1/30
- Bandwidth dari ISP misalnya 256Kbps internasional dan 1024Kbps lokal IIX
- Komputer 192.168.1.2/30 akan diberi alokasi bandwidth 128Kbps internasional dan 256Kbps lokal IIX Untuk memisahkan
antara traffic lokal IIX dengan traffic internasional caranya adalah dengan menandai paket data yang menuju atau
berasal dari jaringan lokal IIX menggunakan mangle.
Pertanyaannya bagaimana caranya Mikrotik bisa mengetahui paket
tersebut menuju atau berasal dari jairngan lokal IIX?
[admin@dimas] > Pada penjelasan ini saya menggunakan teknik langsung memasukkan daftar ip blok ke /ip firewall mangle, dengan teknik ini saya harus memasukkan dua kali daftar ip yang didapat dari router NICE ke /ip firewall mangle.
[admin@dimas] > Cara lain yang lebih baik adalah dengan memasukkan daftar ip blok dari router NICE ke /ip firewall address-list dengan demikian maka pada /ip firewall mangle hanya terdapat beberapa baris saja dan pemisahan traffic Indonesia dan internasional
ini dapat lebih akurat karena mangle dapat dilakukan berdasarkan address-list saja.
Berikut ini cara untuk membagi bandwith Internasional dengan Lokal atau yang sering di sebut dengan ix dengan iix
contohnya:
[admin@dimas] ip firewall mangle>
add chain=prerouting src-address-list=public
action=mark-connection new-connection-mark=indonesia-conn-ix passthrough=yes
comment=internasional-ix
add chain=prerouting action=mark-packet
new-packet-mark= ix passthrough=no connection-mark= indonesia-conn-ix
add chain=prerouting src-address-list=nice
action=mark-connection new-connection-mark=indonesia-conn-iix passthrough=yes
comment=indonesia-iix
add chain=prerouting action=mark-packet
new-packet-mark= iix passthrough=no connection-mark= indonesia-conn-iix

Memblok paket-paket icmp
Contoh:
[admin@dimas] ip firewall mangle>
add chain=forward action=mark-packet new-packet-mark=fwd-icmp-packet passthrough=yes protocol=icmp
add chain=output action=mark-packet new-packet-mark=out-icmp-packet passthrough=yes protocol=icmp
add chain=input action=mark-packet new-packet-mark=in-icmp-packet passthrough=yes protocol=icmp
add chain=forward action=mark-packet new-packet-mark=fwd-icmp-packet passthrough=yes protocol=icmp
add chain=postrouting action=mark-packet new-packet-mark=post-icmp-packet passthrough=yes protocol=icmp
add chain=prerouting action=mark-packet new-packet-mark=pre-icmp-packet passthrough=yes protocol=icmp

Pembagian bandwidth :
Contoh:
[admin@dimas] queue simple>
add name=”dimas” target-addresses=192.168.1.2/30 \
dst-address=0.0.0.0/0 interface=all parent=none packet-marks=
indonesia-conn-iix\
direction=both priority=8 queue=default/default limit-at=0/0 \
max-limit=256000/256000 total-queue=default disabled=no
add name="dimas” =192.168.1.2/30\
dst-address=0.0.0.0/0 interface=all parent=none packet-marks=ix\
direction=both priority=8 queue=default/default limit-at=0/0 \
max-limit=128000/128000 total-queue=default disabled=no
0 Komentar untuk "Mangle Configurasi"

Back To Top