Setting Firewall Nat Untuk Transparent DNS UDP/TCP Proxy dan Local Serta Redirect Ke Proxy Dengan Menggunakan Port 3128 Pada Squid | ORWIN KUNINGAN

Posted by Organisasi Radio Wifi Kuningan (ORWIN) | Situs Tutorial Mikrotik Dan Proxy | Indonesia

Berikut Topology jaringan saya


berikut ini saya akan mempostingkan tentang IP FIrewall Nat untuk mikrotik serta Redirect ke Proxy dengan menggunakan port 3128 pada squid. berikut caranya :

Buka winbox, download winbox disini.
Masuk ke winbox dengan username dan password anda, dan masuk ke menu utama winbox yaitu "New terminal" atau dengan mengklik "new terminal".
Kemudian copy/paste perintah dibawah ini di new terminal :


/ip firewall nat add chain=srcnat out-interface=public src-address=192.168.20.0/24 src-address-list="PROXY WARNET CLIENT" action=masquerade comment="LOCAL FIREWALL NAT"

/ip firewall nat add chain=srcnat out-interface=public src-address=192.168.21.0/24 src-address-list="PROXY WARNET" action=masquerade comment="PROXY FIREWALL NAT"

/ip firewall nat add chain=dstnat src-address=!192.168.21.0/24 protocol=tcp dst-port=80 in-interface=local src-address-list="PROXY WARNET" action=dst-nat to-address=192.168.21.2 to-ports=3128 comment="REDIRECT KE PROXY"

/ip firewall nat add chain=dstnat dst-port=53 in-interface=local protocol=udp to-ports=53 comment="TRANSPARENT DNS UDP LOCAL" disabled=no action=dst-nat

/ip firewall nat add chain=dstnat dst-port=53 in-interface=local protocol=tcp to-ports=53 comment="TRANSPARENT DNS TCP LOCAL" disabled=no action=dst-nat

/ip firewall nat add chain=dstnat dst-port=53 in-interface=proxy protocol=udp to-ports=53 comment="TRANSPARENT DNS UDP PROXY" disabled=no action=dst-nat

/ip firewall nat add chain=dstnat dst-port=53 in-interface=proxy protocol=tcp to-ports=53 comment="TRANSPARENT DNS TCP PROXY" disabled=no action=dst-nat

Maka hasilnya dapat anda lihat pada gambar dibawah ini



Note :

Tulisan yang berwarna merah isi dengan IP Local anda sedangkan
Tulisan yang berwarna hijau tua isi dengan IP Proxy anda

G+

Jika Anda Ingin No Handphone dan Pin BB Tante, Silahkan klik disini Kami kirim gratis via email, dengan begitu Anda akan mendapat kiriman No handphone dan Pin BB Tante Girang Organisasi Radio Wifi Kuningan (ORWIN) | Situs Tutorial Mikrotik Dan Proxy | Indonesia

Related Post



jojon said...

firewall anjing

jamban said...

kamu itu to yang anjing....!!
.mukamu gak pentes nongol di web ini....!!

Anonymous said...

gak jelas ni web batak tuli kurap laknat ni TS-nya

Anonymous said...

hay para anjing2 galak...sesama anjing jangan menganjingi

Post a Comment