Mangle dan Queue

Posted by Organisasi Radio Wifi Kuningan (ORWIN) | Situs Tutorial Mikrotik Dan Proxy | Indonesia


Settingan Mangle berfungsi untuk mem forward network yang mengakses web/url yang nantinya akan di arahkan ke queueing (antrian). Berikut ini contoh scrip settingan (buka winbox, new terminal, copy dan paste kan), perhatikan juga pada gambar.. sesuaikan dengan config ip network anda. Berikut ini settingan nya :
/ip firewall mangle add chain=forward src-address= 192.168.1.0/24 action=mark-connection new-connection-mark=NET1-CM
/ip firewall mangle add connection-mark=NET1-CM action=mark-packet new-packet-mark=NET1-PM chain=forward
mangle
Selanjutnya anda setting Queue Type untuk menambahkan  mode antrian. kita pilih type pcq ( jenis antrian peer connection queue) yaitu antrian koneksi per client..perhatikan dan sesuaikan dengan gambar jika anda kesulitan dengan script ..
/queue type add name=downsteam-pcq kind=pcq pcq-classifier=dst-address
/queue type add name=upstream-pcq kind=pcq pcq-classifier=src-address
queue-typequeue-setting
Selanjutnya mendefinisikan queue type di atas ke queue tree, dimana ip public di arahkan ke upload dan ip local unutk download.. berikut script dan gambar nya… silakan di pelajari…
/queue tree add parent=ether2 queue=DOWNSTREAM packet-mark=NET1-PM
/queue tree add parent=ether1 queue=UPSTREAM packet-mark=NET1-PM
queue-tree

G+

Jika Anda Ingin No Handphone dan Pin BB Tante, Silahkan klik disini Kami kirim gratis via email, dengan begitu Anda akan mendapat kiriman No handphone dan Pin BB Tante Girang Organisasi Radio Wifi Kuningan (ORWIN) | Situs Tutorial Mikrotik Dan Proxy | Indonesia

Related Post



Post a Comment