Tutorial Setting Load Balancing Dengan Menggunakan 9 Modem Speedy | ORWIN KUNINGAN

Berikut Perangkat - Perangkat yang saya gunakan :
RB 1100 > terdiri dari 13 Port
Ether13 pada RB1100 saya jadikan local dengan IP : 192.168.10.1
Kemudian pada RB1000 Ether1 saya jadikan Public dengan IP : 192.168.10.2
RB 1000 > terdiri dari 4 Port sekaligus untuk Proxy dan Management Bandwith, seperti gambar dibawah ini :




Kemudian masuk ke RB1100 anda dengan password milik anda sendiri, setelah itu ganti nama pada tiap-tiap Ether RB1100 anda, dengan perintah


interface set 0 name=internet1
interface set 1 name=internet2
interface set 2 name=internet3
interface set 3 name=internet4
interface set 4 name=internet5
interface set 5 name=internet6
interface set 6 name=internet7
interface set 7 name=internet8
interface set 8 name=internet9

seperti ini:
1. Ehter1 diganti menjadi internet1


2. Ehter2 diganti menjadi internet2


3. Ehter3 diganti menjadi internet3


4. Ehter4 diganti menjadi internet4


5. Ehter5 diganti menjadi internet5


6. Ehter6 diganti menjadi internet6


7. Ehter7 diganti menjadi internet7


8. Ehter8 diganti menjadi internet8


9. Ehter9 diganti menjadi internet9


Kemudian membuat PPPoE Client dengan mengklik Interface -> klik tanda tambah + -> lalu klik PPPoE Client maka akan tambil gambar berikut ini


Kemudian untuk PPPoE modem pertama, Ganti nama menjadi "public1" dan pada interface ubah menjadi "internet1", kemudian pada "Dial Out" untuk
User : Sesuaikan User Modem Speedy pertama anda
Password : Masukkan Password Modem Speedy pertama anda


Untuk PPPoE modem Kedua, Ganti nama menjadi "public2" dan pada interface ubah menjadi "internet2", kemudian pada "Dial Out" untuk
User : Sesuaikan User Modem Speedy kedua anda
Password : Masukkan Password Modem Speedy kedua anda


Untuk PPPoE modem Ketiga, Ganti nama menjadi "public3" dan pada interface ubah menjadi "internet3", kemudian pada "Dial Out" untuk
User : Sesuaikan User Modem Speedy ketiga anda
Password : Masukkan Password Modem Speedy ketiga anda


Untuk PPPoE modem Keempat, Ganti nama menjadi "public4" dan pada interface ubah menjadi "internet4", kemudian pada "Dial Out" untuk
User : Sesuaikan User Modem Speedy keempat anda
Password : Masukkan Password Modem Speedy keempat anda


Untuk PPPoE modem Kelima, Ganti nama menjadi "public5" dan pada interface ubah menjadi "internet5", kemudian pada "Dial Out" untuk
User : Sesuaikan User Modem Speedy kelima anda
Password : Masukkan Password Modem Speedy kelima anda


Untuk PPPoE modem Keenam, Ganti nama menjadi "public6" dan pada interface ubah menjadi "internet6", kemudian pada "Dial Out" untuk
User : Sesuaikan User Modem Speedy keenam anda
Password : Masukkan Password Modem Speedy keenam anda


Untuk PPPoE modem Ketujuh, Ganti nama menjadi "public7" dan pada interface ubah menjadi "internet7", kemudian pada "Dial Out" untuk
User : Sesuaikan User Modem Speedy ketujuh anda
Password : Masukkan Password Modem Speedy ketujuh anda


Untuk PPPoE modem Kedelapan, Ganti nama menjadi "public8" dan pada interface ubah menjadi "internet8", kemudian pada "Dial Out" untuk
User : Sesuaikan User Modem Speedy kedelapan anda
Password : Masukkan Password Modem Speedy kedelapan anda


Untuk PPPoE modem Kesembilan, Ganti nama menjadi "public9" dan pada interface ubah menjadi "internet9", kemudian pada "Dial Out" untuk
User : Sesuaikan User Modem Speedy kesembilan anda
Password : Masukkan Password Modem Speedy kesembilan anda


Maka akan terlihat hasilnya menjadi seperti ini :


Setelah selesai coba lihat pada menu "Log" di mikrotik sampai terlihat modem dialup atau "connected".

Kudian pada salah satu ether di RB1100 buat untuk local nya :

interface set 12 name=local -> pada ether13 menjadi local

Kemudian Setting Firewall Nat untuk tiap - tiap 9 modem speedy dengan perintah sebagai berikut :

/ip firewall nat add chain=srcnat out-interface=public1 comment="MAS PUBLIC1"
/ip firewall nat add chain=srcnat out-interface=public2 comment="MAS PUBLIC2"
/ip firewall nat add chain=srcnat out-interface=public3 comment="MAS PUBLIC3"
/ip firewall nat add chain=srcnat out-interface=public4 comment="MAS PUBLIC4"
/ip firewall nat add chain=srcnat out-interface=public5 comment="MAS PUBLIC5"
/ip firewall nat add chain=srcnat out-interface=public6 comment="MAS PUBLIC6"
/ip firewall nat add chain=srcnat out-interface=public7 comment="MAS PUBLIC7"
/ip firewall nat add chain=srcnat out-interface=public8 comment="MAS PUBLIC8"
/ip firewall nat add chain=srcnat out-interface=public9 comment="MAS PUBLIC9"

Lihat hasilnya pada gambar dibawah ini


Kemudian Setting pada Mangle, seperti perintah dibawah ini

/ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 in-interface=local connection-state=new nth=!9,1 comment=NTH1 action=mark-connection new-connection-mark=PUBLIC1 passthrough=yes
/ip firewall mangle add chain=prerouting in-interface=local connection-mark=PUBLIC1 action=mark-routing new-routing-mark=PUBLIC1 passthrough=no

/ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 in-interface=local connection-state=new nth=!8,1 comment=NTH2 action=mark-connection new-connection-mark=PUBLIC2 passthrough=yes
/ip firewall mangle add chain=prerouting in-interface=local connection-mark=PUBLIC2 action=mark-routing new-routing-mark=PUBLIC2 passthrough=no

/ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 in-interface=local connection-state=new nth=!7,1 comment=NTH3 action=mark-connection new-connection-mark=PUBLIC3 passthrough=yes
/ip firewall mangle add chain=prerouting in-interface=local connection-mark=PUBLIC3 action=mark-routing new-routing-mark=PUBLIC3 passthrough=no

/ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 in-interface=local connection-state=new nth=!6,1 comment=NTH4 action=mark-connection new-connection-mark=PUBLIC4 passthrough=yes
/ip firewall mangle add chain=prerouting in-interface=local connection-mark=PUBLIC4 action=mark-routing new-routing-mark=PUBLIC4 passthrough=no

/ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 in-interface=local connection-state=new nth=!5,1 comment=NTH5 action=mark-connection new-connection-mark=PUBLIC5 passthrough=yes
/ip firewall mangle add chain=prerouting in-interface=local connection-mark=PUBLIC5 action=mark-routing new-routing-mark=PUBLIC5 passthrough=no

/ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 in-interface=local connection-state=new nth=!4,1 comment=NTH6 action=mark-connection new-connection-mark=PUBLIC6 passthrough=yes
/ip firewall mangle add chain=prerouting in-interface=local connection-mark=PUBLIC6 action=mark-routing new-routing-mark=PUBLIC6 passthrough=no

/ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 in-interface=local connection-state=new nth=!3,1 comment=NTH7 action=mark-connection new-connection-mark=PUBLIC7 passthrough=yes
/ip firewall mangle add chain=prerouting in-interface=local connection-mark=PUBLIC7 action=mark-routing new-routing-mark=PUBLIC7 passthrough=no

/ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 in-interface=local connection-state=new nth=!2,1 comment=NTH8 action=mark-connection new-connection-mark=PUBLIC8 passthrough=yes
/ip firewall mangle add chain=prerouting in-interface=local connection-mark=PUBLIC8 action=mark-routing new-routing-mark=PUBLIC8 passthrough=no

/ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 in-interface=local connection-state=new nth=!1,1 comment=NTH9 action=mark-connection new-connection-mark=PUBLIC9 passthrough=yes
/ip firewall mangle add chain=prerouting in-interface=local connection-mark=PUBLIC9 action=mark-routing new-routing-mark=PUBLIC9 passthrough=no

Untuk NTH itu sesuaikan ada berapa banyak modem anda yang di load balancing seperti diatas nth -> every=9 packet=1 dan seterusnya sampai every=1 packet=1 seperti gambar dibawah ini


Kemudian Setting Gateway untuk tiap - tiap 9 modem speedy tersebut dengan perintah seperti ini :

/ip route add gateway=public1 distance=1
/ip route add gateway=public2 distance=2
/ip route add gateway=public3 distance=3
/ip route add gateway=public4 distance=4
/ip route add gateway=public5 distance=5
/ip route add gateway=public6 distance=6
/ip route add gateway=public7 distance=7
/ip route add gateway=public8 distance=8
/ip route add gateway=public9 distance=9

Kemudian

/ip route add gateway=public1 distance=1 routing-mark=PUBLIC1
/ip route add gateway=public2 distance=1 routing-mark=PUBLIC2
/ip route add gateway=public3 distance=1 routing-mark=PUBLIC3
/ip route add gateway=public4 distance=1 routing-mark=PUBLIC4
/ip route add gateway=public5 distance=1 routing-mark=PUBLIC5
/ip route add gateway=public6 distance=1 routing-mark=PUBLIC6
/ip route add gateway=public7 distance=1 routing-mark=PUBLIC7
/ip route add gateway=public8 distance=1 routing-mark=PUBLIC8
/ip route add gateway=public9 distance=1 routing-mark=PUBLIC9

Maka hasilnya dapat anda lihat pada gambar ini


Setelah semuanya tersetting dengan baik, maka coba "reboot" RB1100 dan matikan 9 modem speedy tersebut dan hidupkan kembali sampai proses dialup selesai atau sampai connected, dan dapat anda lihat pada interface kemudian coba ping ke yahoo.com apakah ke-9 modem tersebut sudah connect ke RB1100 ... Kalau sudah connect maka colokkan kabel lan dari local RB1100 ke Ether1 (public) RB1000 anda

Sekian Penjelasan mengenai PPPoE dengan 9 Modem Speedy, semoga bermanfaat buat anda semua.......
1 Komentar untuk "Tutorial Setting Load Balancing Dengan Menggunakan 9 Modem Speedy | ORWIN KUNINGAN"

Keren mas, sayang gambarnya tak muncul....bisadiupload ulang?

Back To Top